• Sign Up! To view all forums and unlock additional cool features

    Welcome to the #1 Genesis G90 Forum and Genesis G90 community dedicated to Genesis G90 owners and enthusiasts. Register for an account, it's free and it's easy, so don't hesitate to join the Genesis G90 Forum today!

Signing In

Stingin' Away

500 Posts Achieved
Staff Member
Messages
607
Reactions
76
Location
Dayton
City
Dayton
State
OH
Country
United States
What I Drive
2020 Stinger GT
#1
Fellow moderators, I haven?t been able to sign in to the site in over 3 weeks on any given computer. Only my Tapatalk is still logged in. Any ideas? I tried a new password and didn?t work.

Thanks


Sent from my iPhone using Tapatalk
 
Messages
162
Reactions
48
Location
Gaithersburg
State
MD
Country
United States
#2
Fellow moderators, I haven?t been able to sign in to the site in over 3 weeks on any given computer. Only my Tapatalk is still logged in. Any ideas? I tried a new password and didn?t work.

Thanks


Sent from my iPhone using Tapatalk
I found that my password for the forum through Tapatalk is different to the one on the site. I reset my password on the site, and that allowed me in. But the difference is weird.

Sent from my SM-G965U using Tapatalk
 
OP
Stingin' Away

Stingin' Away

500 Posts Achieved
Staff Member
Messages
607
Reactions
76
Location
Dayton
City
Dayton
State
OH
Country
United States
What I Drive
2020 Stinger GT
Thread Starter #3
I found that my password for the forum through Tapatalk is different to the one on the site. I reset my password on the site, and that allowed me in. But the difference is weird.

Sent from my SM-G965U using Tapatalk
It sends a new password, I type it in, it doesn?t allow it and locks me out for 15 minutes. I?ve tried 3 different password resets and says it?s wrong.
[MENTION=2]KiaFan[/MENTION] any ideas regarding this?


Sent from my iPhone using Tapatalk
 

robz32

2000 Posts Achieved
Staff Member
Messages
2,019
Reactions
647
Location
Houston
City
Houston
State
TX
Country
United States
What I Drive
Stinger GT2
#4
Clear your cookies and temp files on your browser. Close the browser and try logging in again.
 

KiaFan

1000 Posts Achieved
Staff Member
Messages
1,057
Reactions
106
State
AZ
Country
United States
#5
That's odd, let me update tapatalk to see if that fixes the problem. Next time just bypass tapatalk and use the browser.
 
OP
Stingin' Away

Stingin' Away

500 Posts Achieved
Staff Member
Messages
607
Reactions
76
Location
Dayton
City
Dayton
State
OH
Country
United States
What I Drive
2020 Stinger GT
Thread Starter #6
Clear your cookies and temp files on your browser. Close the browser and try logging in again.
Didn?t help. It even says the one given to me in the emails are wrong. Can?t sign in from any platform other than tapatalk but it?s already signed in and stays logged in.


Sent from my iPhone using Tapatalk
 
OP
Stingin' Away

Stingin' Away

500 Posts Achieved
Staff Member
Messages
607
Reactions
76
Location
Dayton
City
Dayton
State
OH
Country
United States
What I Drive
2020 Stinger GT
Thread Starter #7
That's odd, let me update tapatalk to see if that fixes the problem. Next time just bypass tapatalk and use the browser.
It?s the browsers that aren?t letting me. iPad, desktop, laptop, phone safari, nothing. Tapatalk is the only way I can be logged in.


Sent from my iPhone using Tapatalk
 

KiaFan

1000 Posts Achieved
Staff Member
Messages
1,057
Reactions
106
State
AZ
Country
United States
#8
It?s the browsers that aren?t letting me. iPad, desktop, laptop, phone safari, nothing. Tapatalk is the only way I can be logged in.


Sent from my iPhone using Tapatalk
Can you try downloading a new browser on your phone and checking to see if that works?
 
OP
Stingin' Away

Stingin' Away

500 Posts Achieved
Staff Member
Messages
607
Reactions
76
Location
Dayton
City
Dayton
State
OH
Country
United States
What I Drive
2020 Stinger GT
Thread Starter #9
Can you try downloading a new browser on your phone and checking to see if that works?
Doesn?t help. I?m at a complete loss guys. Other forums work just fine, only this one is giving problems.


Sent from my iPhone using Tapatalk
 

KiaFan

1000 Posts Achieved
Staff Member
Messages
1,057
Reactions
106
State
AZ
Country
United States
#10
Doesn?t help. I?m at a complete loss guys. Other forums work just fine, only this one is giving problems.


Sent from my iPhone using Tapatalk
Let me email you a new password. I wonder if you've completely locked out your account from too many log in attempts.
 

KiaFan

1000 Posts Achieved
Staff Member
Messages
1,057
Reactions
106
State
AZ
Country
United States
#11
Sent.
 


Top